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Introduction
Support for Navionics charts has been completely revised from version 21.1, with the integration
of the new component provided by Navionics.

New possibilities: 
In addition  to  enhanced fluidity and better  rendering,  the new SDK provides  access  to  new
concepts including:
 Seabed overlay (present one some charts depending on the area)
 Community Edits
 Notion of Dynamic Icons for tides and currents
 Sonar Charts as standard 
 Pilot books (Platinum+ charts)
 The chart interrogation  has also been revised with a better presentation
 A worldwide basemap is available free of charge.
 And also of course all fatures already supported in previous versions

New Operating mode:

In the previous  mode, Navionics charts  were integrated into ScanNav like any other type of
chart, and therefore could be mixed with any other types of supported charts.

In the new mode, Navionics charts are displayed in a dedicated layer. At a given moment, the
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charts displayed will therefore be either Navionics charts or other types of charts (SnMap, ENCs,
BSB, etc.), the transition from one type of chart to another being done with a single click.

This does not impact other features and/or layers that can be displayed on top of Navionics
charts in exactly the same manner of for any other type of charts (objects, weather, currents, AIS,
web layers, etc.).
Because the file structure on disk is different, the charts must be reinstalled from the original
media.

The previous management mode for Navionics charts remains accessible in order to ensure a
smooth  migration, insofar  as  the  cards  have  already been  activated . However,  it  is  strongly
recommended to migrate to the new mode, in order to benefit from the new possibilities, and to
be able to activate new charts. A message is displayed on startup or when loading a new library,
if ScanNav detects Navionics charts managed in the old mode. Note that removing charts from
the library does not physically remove them from disk.

Restrictions on Windows XP :

The new Navionics component only works from Windows Vista. The ScanNav version for 
Windows XP will therefore remain with the old management mode, insofar as the chart has 
already been activated. However, activating new charts with the old mode is no longer possible 
in automatic mode, and you will need to contact Navionics support to request that they activate 
manually.

Potential known issues:

 Not supported on XP. 

 The initial value of "Dynamic Icons " for water levels and currents is undetermined on first
display, this for about a minute . In addition, there can be significant differences according to
different areas, and the indications must be verified with an official source. It is therefore
strongly recommended to refer instead to the SHOM data included in ScanNav with SNTides
/ Shomar and the currents module.

Implementation
Switching between “classic” charts  and “Navionics” charts  is  done through the chart  library
window. This window is now non-blocking and can be left open in order to switch from one type
of card to another.

Click on "SnMap" for classic maps (SnMap, ENCs, BSB, etc.), Usage remains the same, see
original documentation.

Click on "Navionics" to use Navionics charts. 
 At the first launch, the list will be empty, and you will be offered to download the world

map. See below under “Installation” for implementation.
 You can check / uncheck the entries to take into account or not the charts. Click on the

“Apply” button to take the changes into account.
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 You can also  delete  entries  from the  list  by selecting  them (highlight  in  blue),  then

pressing the "Delete" key or the "Edit" menu => "Delete". Note: this does not delete the
files on disk, and you can reintroduce them later (see below).

Charts Activation

The charts are activated automatically by connecting to the Navionics website when the chart is 
opened for the first time. An Internet connection is therefore necessary for the first use of the
card on a PC (useless afterwards)

Charts Installation

On first launch, the list will be empty, and you will not have any maps displayed on screen.
ScanNav will offer you to download the world base map. It is strongly recommended to do so,
the chart weighs around 30MB. You can also do it explicitly at any time using the menu "File"
=> "Download the world map"

You can uses any new chart directly from its SD / CF media (see below), but we recommend that
you install it on your hard drive, so as not to place too much strain on the SD / CF card and
improve the performance, especially if you are using a USB drive.

Use the menu "File" => "Install a Navionics chart"

The  “Source”  frame  is
used  to  select  the  SD  /
CF  card.  The  fields  are
filled  in  automatically,
depending on the card (s)
detected

You  can  choose  which
reader to use in the rare
event that you have more
than  one  reader  with  a
card present. If your card
is not detected, or if you
reinsert  it,  click  on
"Detect"  to  refresh  the
fields. 

Note: for the installation
of  the  world  base  map,

the "Source" frame will be replaced by a simple indication "Download the world base map"

The "Destination" frame allows you to choose the installation directory. The fields are pre-filled
with the recommended values.

Base installation folder: 
Your different charts will  be installed under this directory.  By default,  it  is  initialized to the
“[Documents] \ ScanNav Settings \ NavSDKResources \ Charts” (*) directory.
Several other locations are also proposed (one on each partition detected), as well as eventual
previously used folders if you have already installed other Navionics charts (click on the small
arrow to the right of the field to see the list)
You can also manually enter a directory name (*).
(*) Warning: accented characters or other special characters are not allowed for the installation of
Navionics charts. If your profile contains an accent (for example Gérard, François, etc ...), the
directory under "ScanNav Settings" will therefore not be proposed, and if you manually enter a
directory with accents, it will be refused.

Sub folder:
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The chart will be installed in this directory under the "base" directory. This directory must be
empty, or contain the same chart (for example during an update). It is advisable to keep the
proposed name to facilitate subsequent updates.

Chart Name:
This field is free, it will appear in the list of the map library window. It is initialized with the
code extracted from the chart.
Note: On older charts, this field may be empty, in which case we recommend that you fill it in
with an understandable name, otherwise it will be populated with the same field as "sub-folder"

Updating your chart:
To update your Navionics chart, proceed in 2 steps:

1. Use the “Navionics Update” program to update the chart by download (see Navionics
instructions)

2. Reinstall the chart in ScanNav. The procedure is identical to the initial procedure. You
can use the same installation directory, you will be asked for confirmation to overwrite
existing files.

Reading your chart from the SD / CF media

You can also  use  the  chart  from its  media  without  installing,  or  from an existing  directory
preinstalled with the chart.

Use the "File" menu => "Insert Navionics chart" to add a directory containing Navionics charts.
This directory should be the root directory of the SD card, or a copy of it on the hard drive.

The folder should contain the "Navionic" subdirectory as in the screenshot above.
Once selected, click on "Select Folder", which will add the chart to the list.

Warning notifications:

World map not detected, or warning messages from Navionics (map not up to date, updates 
available, etc.) may be displayed when initializing. To eliminate, all you have to do is check the 
"don't ask me again" box, and the message will then no longer be displayed. To reset disabled 
notification messages, use the "Reset don’t show again" button in the settings window described 
below.
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Display settings:
The wheel  button  at  the  bottom left  of  the  "library"  window opens  the  display settings  for
Navionics charts:
Check the desired options, then click on the "Apply" button.
The list on the right indicates the types of objects to display on the map. At the first launch, many
boxes will be unchecked, we advise you to check everything and then uncheck according to your
preferences. By checking the "Advanced" box, you will have access to more options.
Some options cannot be deselected for security reasons (they re-check after clicking Apply).

 « Depth Unit » allows you to choose
the display unit for soundings (Meters,
Feet, or Fathoms). Note that the Depth
Contour and Safety Depth parameters
are expressed in this unit. 

 « Depth Contour » Allows you to
filter the display of contour lines in
deep water. Beyond the indicated value,
the curves are no longer displayed. The
maximum value is 255, from which
there is no more filter.

 « Safety Depth » : controls the
soundings value below which areas
will be colored. This value is also used
for "photo overlay"

 The « EasyView » option allows you to
have larger characters and symbols for
better readability. If that is not enough, the "Zoom" slider allows you to enlarge the 
characters in bitmap mode by a factor of 1 to 4. Useful mainly for very high resolution 
screens. For other configurations, we recommend that you leave it at its default (positioned 
on the left)

 « Pres.US » : activates an alternate Navionics color code suitable for the USA standards
 « SonarCharts » : Enables the Navionics SonarChart feature. Warning  : when this option is 

activated, maps without SonarCharts will not be displayed. (for example the World map)
 « Seabed Area »: Overlays the nature of Seabed in transparency when available. 
 « Community Edits » : Displays data issued from the community
 « Photo Overlay » : Overlays the satellite image layer (Platinum charts) with the choice of 

different modes:
◦ None : layer disabled
◦ Land Only : The layer is displayed over land only
◦ Land &Shallow: also includes the shallow water area
◦  Full : The layer is displayed without a filter.

 « Night Palette » allows you to choose 3 types of vision: standard (unchecked), night vision, 
or dusk (intermediate).

 « Reset don’t show again » : Refer to previous chapter “Warning notifications”

 This window also shows the version of the Navionics component used.
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Querying objects:
In previous versions, the interrogation of Navionics objects used the same window as for ENCs.
This is no longer the case, the interrogation of Navionics objects has been revised to use one (or
more) windows with dynamic html technology (but without internet access). (This ergonomics
will undoubtedly be used for ENCs in a future version) 

To query Navionics objects, right click on the map, and choose
"Navionics Info"

This displays the window shown below, listing all the objects
near the clicked point.

Click on each blue header to show / hide the details of each
object

To query other objects, you can then use 2 methods:

• Either  use  tool   at  the  bottom left
and click on the map, which will load
the  new  list  of  objects  in  the  same
window. Note: this  tool is selected by
default when opening the window.

• or redo the same action (right click on
the map) to open a new window.

Some  objects  have  specific  information.
For example by clicking on the  photo(*)
symbols, these are displayed directly in the
window,  while  others  like  the  “Pilot
Book”(*),  photos,  or  other  objects
associated with certain ports are displayed
in a new independent window by clicking
on the corresponding link. Likewise, water
level  stations  can  be  displayed  as  curves
(*).

Classic cartographic objects (not shown in
the  screenshot)  such  as  buoy  lights,  etc.
include the characteristics specific to each
object.

All positions displayed in the window are
active links. Clicking on it centers the map
on  the  position  zooming  to  a  scale  of
1:10000 if the current scale is smaller.

You can quickly access the Navionics display settings with the  button, in order to refine the
types of objects displayed and taken into account in the query.

You can resize the window by clicking on its edges, the position / size being saved for the next
opening.

(*) see Notes below
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Notes : 

 PilotBook and Photos are only present in the Platinum+ range of chart.
 When you open a new information window, it is positioned on top of the previous one. 

Remember to move it if you want to view both at the same time.
 The water heights integrated in the Navionics charts can be displayed as a curve with an 

interface similar to that of SNTides for Shomar. The curve is however displayed in red to 
differentiate it from Shomar which remains the reference.


 Some tools in the toolbar are grayed out in Navionics mode, making no sense in this mode. 

These are the following tools:
◦Automatic loading, Navigable area and Chart frames display: Managed internally by 

the Navionics layer
◦Auto Scale: No possibility of implementation, ScanNav does not have knowledge of 

the details of the scales managed by Navionics 
◦Infos S57 : Navionics interrogation is managed differently.

 The title bar displays the view scale, but does not indicate the reference scale of the map 
under the cursor, as the map is managed opaque by the Navionics component. However, it is
possible to have an overview of the scale visually: 

◦using “Chart Boundaries" (option in the settings) which highlights the detail charts 
boundaries

◦viewing the "Over-Zoom" materialized by hatching on the map when it is zoomed too 
much.
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